<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge"><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!--[if lt IE 9]>
	  <script src="http://linuxscoop.com/wp-content/themes/videotube/assets/js/ie8/html5shiv.js"></script>
      <script src="http://linuxscoop.com/wp-content/themes/videotube/assets/js/ie8/respond.min.js"></script>
	<![endif]-->	
	<title>What&#039;s New in Ubuntu 17.10 Artful Aardvark - Linux Scoop</title>
<script>var mars_ajax_url = "http://linuxscoop.com/wp-admin/admin-ajax.php";</script>                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Lato']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Ubuntu 17.10, Ubuntu 17.10 features, download Ubuntu 17.10, Ubuntu 17.10 review, Ubuntu 17.10 video, ubuntu"/>
<link rel="canonical" href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark" />
<link rel="publisher" href="http://plus.google.com/+LinuxScoop"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s New in Ubuntu 17.10 Artful Aardvark - Linux Scoop" />
<meta property="og:description" content="Ubuntu 17.10 code named “Artful Aardvark” has been released and announced by canonical. Features the latest GNOME desktop 3.26 as default desktop environment, powered by the latest linux kernel 4.13 series, which means that it offers support for the latest hardware components available on the market. Wayland is now used as default display server in &hellip;" />
<meta property="og:url" content="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark" />
<meta property="og:site_name" content="Linux Scoop" />
<meta property="article:publisher" content="http://facebook.com/linuxscoop" />
<meta property="article:author" content="http://linuxscoop.com" />
<meta property="og:image" content="http://linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ubuntu 17.10 code named “Artful Aardvark” has been released and announced by canonical. Features the latest GNOME desktop 3.26 as default desktop environment, powered by the latest linux kernel 4.13 series, which means that it offers support for the latest hardware components available on the market. Wayland is now used as default display server in [&hellip;]" />
<meta name="twitter:title" content="What&#039;s New in Ubuntu 17.10 Artful Aardvark - Linux Scoop" />
<meta name="twitter:site" content="@linuxscoop" />
<meta name="twitter:image" content="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?fit=1280%2C720" />
<meta name="twitter:creator" content="@linuxscoop" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/linuxscoop.com\/","name":"Linux Scoop","potentialAction":{"@type":"SearchAction","target":"http:\/\/linuxscoop.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/linuxscoop.com\/video\/whats-new-in-ubuntu-17-10-artful-aardvark","sameAs":["http:\/\/facebook.com\/linuxscoop","http:\/\/plus.google.com\/+LinuxScoop","https:\/\/twitter.com\/linuxscoop"],"@id":"#organization","name":"Linux Scoop","logo":"http:\/\/linuxscoop.com\/wp-content\/uploads\/2015\/08\/linuxscoop.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Linux Scoop &raquo; Feed" href="http://linuxscoop.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Linux Scoop &raquo; Comments Feed" href="http://linuxscoop.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Linux Scoop &raquo; What&#8217;s New in Ubuntu 17.10 Artful Aardvark Comments Feed" href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-54323658-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54323658-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://linuxscoop.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min.css-css'  href='http://linuxscoop.com/wp-content/themes/videotube/assets/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mars-font-awesome.css-css'  href='http://linuxscoop.com/wp-content/themes/videotube/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mars-googlefont-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://linuxscoop.com/wp-content/themes/videotube/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-multiselect.css-css'  href='http://linuxscoop.com/wp-content/themes/videotube/assets/css/bootstrap-multiselect.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='/wp-content/themes/videotube/assets/style/blue.css-css'  href='http://linuxscoop.com/wp-content/themes/videotube/assets/style/blue.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://linuxscoop.com/wp-content/uploads/js_composer/custom.css?ver=4.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://linuxscoop.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxscoop.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://linuxscoop.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.6.8' type='text/css' media='all' />
<script type='text/javascript' src='http://linuxscoop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/linuxscoop.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<link rel='https://api.w.org/' href='http://linuxscoop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel="alternate" type="application/json+oembed" href="http://linuxscoop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxscoop.com%2Fvideo%2Fwhats-new-in-ubuntu-17-10-artful-aardvark" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxscoop.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxscoop.com%2Fvideo%2Fwhats-new-in-ubuntu-17-10-artful-aardvark&#038;format=xml" />
<script src="https://apis.google.com/js/platform.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.social-counter-item {
margin-right: 2.3%;
}
.profile-widget-image {
margin-top:10px;
}
.social-counter-item.subscribe{
    display:none;
}


@media screen and (max-width: 75em),
@media screen and (max-width: 53.75em) {
    .gallery-item{
        width: 50%!important;
    }     
 }

.social-counter-item i.fa-youtube:hover {
background:#cc181e;
color:#fff;
}

.youtube-bar { color: #fff;line-height: 50px; text-align: center; background-color: #222;}
.youtube-bar .youtube,.youtube-bar h4 {display:inline-block;margin:0 10px;vertical-align:middle}
.youtube-bar .youtube{height:24px;margin-top:-14px}

.video-details .date{
    display: none;
}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2016/05/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2016/05/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2016/05/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2016/05/cropped-favicon.png?fit=270%2C270" />
</head>
<body class="video-template-default single single-video postid-2546 single-format-standard wpb-js-composer js-comp-ver-4.3.3 vc_responsive">
	<div id="header">
		<div class="container">
			<div class="row">
				<div class="col-sm-3" id="logo">
					<a title="Linux and Open Source Video Sharing" href="http://linuxscoop.com">
												<img src="http://linuxscoop.com/wp-content/uploads/2016/05/linuxscoop.png" alt="Linux and Open Source Video Sharing" />
					</a>
				</div>
				<form method="get" action="http://linuxscoop.com">	
					<div class="col-sm-6" id="header-search">
						<span class="glyphicon glyphicon-search search-icon"></span>
												<input value="" name="s" type="text" placeholder="Search here..." id="search">
					</div>
				</form>
				<div class="col-sm-3" id="header-social">
					<a href="https://facebook.com/linuxscoop"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/linuxscoop"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+LinuxScoop"><i class="fa fa-google-plus"></i></a><a href="http://instagram.com/linuxscoop"><i class="fa fa-instagram"></i></a><a href="http://linuxscoop.tumblr.com/"><i class="fa fa-tumblr"></i></a><a href="https://youtube.com/user/linuxscoop"><i class="fa fa-youtube"></i></a>					<a href="http://linuxscoop.com/feed/rss"><i class="fa fa-rss"></i></a>
				</div>
			</div>
		</div>
	</div><!-- /#header -->
	<div id="navigation-wrapper">
		<div class="container">
			<div class="navbar-header">
			  <button class="navbar-toggle" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			  </button>
			</div>
			<nav class="collapse navbar-collapse bs-navbar-collapse" role="navigation">
			<!-- menu -->
			  	<ul id="menu-homepage" class="nav navbar-nav list-inline menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13 depth"><a href="http://linuxscoop.com/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 depth"><a title="Open Source Application" href="http://linuxscoop.com/categories/application">Apps</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73 depth"><a title="Linux Distribution" href="http://linuxscoop.com/categories/distribution">Distribution</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31 depth"><a title="Linux and Apps How to" href="http://linuxscoop.com/categories/how-to">How To</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32 depth"><a title="Distribution and Apps Review" href="http://linuxscoop.com/categories/review">Review</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21 depth"><a title="Submit Video" href="http://linuxscoop.com/submit-video">Submit Video</a></li>
</ul>			</nav>
		</div>
	</div><!-- /#navigation-wrapper -->			<div class="container">
		<div class="row">
			<div class="col-sm-8 main-content">
					            	<div class="video-info small">
		                <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://linuxscoop.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://linuxscoop.com/video" rel="v:url" property="v:title">Videos</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://linuxscoop.com/categories/distribution" rel="v:url" property="v:title">Distribution</a> » <strong class="breadcrumb_last">What&#8217;s New in Ubuntu 17.10 Artful Aardvark</strong></span></span></span></span></p>	            	
	                    <h1>What&#8217;s New in Ubuntu 17.10 Artful Aardvark</h1>
		                		                		                <a data-toggle="modal" data-target="#loginmodal" class="option" href="javascript:void(0)" class="likes-dislikes" action="like" id="2546"><span class="likes"><i class="fa fa-thumbs-up"></i><label class="likevideo2546">1</label></span></a>
	                </div>
	                		                
	                <div class="player player-small embed-responsive embed-responsive-16by9">
	                	<iframe width="200" height="113" src="https://www.youtube.com/embed/Rugcg8ujXqA?feature=oembed&autoplay=1&modestbranding=1&rel=0&iv_load_policy=3&showinfo=0" frameborder="0" allowfullscreen></iframe> 
					 	                </div>
	                <div class="youtube-bar clearfix"><h4>Subscribe to Linux Scoop</h4><div class="youtube"><div class="g-ytsubscribe" data-channel="linuxscoop" data-layout="default" data-count="default"></div></div></div>	                
	                	                
	                <div id="lightoff"></div>
												
            	<div class="row video-options">
                    <div class="col-sm-3 col-xs-6 box-comment">
                        <a href="javascript:void(0)" class="option comments-scrolling">
                            <i class="fa fa-comments"></i>
                            <span class="option-text">Comments</span>
                        </a>
                    </div>
                    
                    <div class="col-sm-3 col-xs-6 box-share">
                        <a href="javascript:void(0)" class="option share-button" id="off">
                            <i class="fa fa-share"></i>
                            <span class="option-text">Share</span>
                        </a>
                    </div>
                    
                    <div class="col-sm-3 col-xs-6 box-like">
                        <a  class="option likes-dislikes" href="javascript:void(0)" action="like" id="2546" id="buttonlike" video="2546">
                            <i class="fa fa-thumbs-up"></i>
                            <span class="option-text likes-dislikes">
                            	<label class="likevideo2546">1</label>
                            </span>
                        </a>
                                            </div>
                    <div class="col-sm-3 col-xs-6 box-turn-off-light">
						<!-- LIGHT SWITCH -->
						<a href="javascript:void(0)" class="option switch-button">
                            <i class="fa fa-lightbulb-o"></i>
							<span class="option-text">Turn off Light</span>
                        </a>	
                    </div>
                </div>	
				<!-- IF SHARE BUTTON IS CLICKED SHOW THIS -->
								<div class="row social-share-buttons">
					<div class="col-xs-12">
						<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/facebook.png" alt="" /></a>
						<a target="_blank" href="https://twitter.com/home?status=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/twitter.png" alt="" /></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/googleplus.png" alt="" /></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark&media=http://linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg&description=Ubuntu 17.10 code named “Artful Aardvark” has been released and announced by canonical. Features &lt;a href=&quot;http://linuxscoop.com/video/whats-new-gnome-3-26-manchester&quot;&gt;the latest GNOME desktop 3.26&lt;/a&gt; as default desktop environment, powered by the latest linux kernel 4.13 series, which means that it offers support for the latest hardware components available on the market.

Wayland is now used as default display server in Ubuntu 17.10 instead of X11, but you can still use X.Org Server by selecting &quot;Ubuntu on Xorg&quot; option from the login screen, which is now powered by GDM (GNOME Display Manager) instead of LightDM. The Control Center as part of GNOME also updated with new UI, All-new navigation system with all sections listed on the left side of the window at a glance.

The latest application from GNOME 3.26 also included such as GNOME&#039;s Calendar, Terminal, Simple Scan, Logs, Caribou etc., also include latest free open source software LibreOffice 5.4 as default office suite, Firefox 56 as default web browser, thunderbird email client 52.4 Rythmbox music player 3.4.1 and Shotwell photo manager 0.26,

&lt;a href=&quot;https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes&quot;&gt;Ubuntu 17.10 Release notes&lt;/a&gt; | &lt;a href=&quot;http://releases.ubuntu.com/17.10/&quot;&gt;Download Ubuntu 17.10&lt;/a&gt;"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/pinterest.png" alt="" /></a>
						<a target="_blank" href="http://www.reddit.com/submit?url"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/reddit.png" alt="" /></a>
						<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark&title=What's New in Ubuntu 17.10 Artful Aardvark&summary=Ubuntu 17.10 code named “Artful Aardvark” has been released and announced by canonical. Features &lt;a href=&quot;http://linuxscoop.com/video/whats-new-gnome-3-26-manchester&quot;&gt;the latest GNOME desktop 3.26&lt;/a&gt; as default desktop environment, powered by the latest linux kernel 4.13 series, which means that it offers support for the latest hardware components available on the market.

Wayland is now used as default display server in Ubuntu 17.10 instead of X11, but you can still use X.Org Server by selecting &quot;Ubuntu on Xorg&quot; option from the login screen, which is now powered by GDM (GNOME Display Manager) instead of LightDM. The Control Center as part of GNOME also updated with new UI, All-new navigation system with all sections listed on the left side of the window at a glance.

The latest application from GNOME 3.26 also included such as GNOME&#039;s Calendar, Terminal, Simple Scan, Logs, Caribou etc., also include latest free open source software LibreOffice 5.4 as default office suite, Firefox 56 as default web browser, thunderbird email client 52.4 Rythmbox music player 3.4.1 and Shotwell photo manager 0.26,

&lt;a href=&quot;https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes&quot;&gt;Ubuntu 17.10 Release notes&lt;/a&gt; | &lt;a href=&quot;http://releases.ubuntu.com/17.10/&quot;&gt;Download Ubuntu 17.10&lt;/a&gt;&source=http://linuxscoop.com"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/linkedin.png" alt="" /></a>
						<a target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st._surl=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark&title=What's New in Ubuntu 17.10 Artful Aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/odnok.png" alt="" /></a>
						<a target="_blank" href="http://vkontakte.ru/share.php?url=http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/vkontakte.png" alt="" /></a>
						<a href="mailto:?Subject=What's New in Ubuntu 17.10 Artful Aardvark&Body=I saw this and thought of you! http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><img src="http://linuxscoop.com/wp-content/themes/videotube/img/email.png" alt="" /></a>
					</div>
				</div>
				<div class="video-details">
										<span class="date">Published on October 20, 2017 by <a href="http://linuxscoop.com/author/lsteam">lsteam</a></span>
                    <div class="post-entry"><p>Ubuntu 17.10 code named “Artful Aardvark” has been released and announced by canonical. Features <a href="http://linuxscoop.com/video/whats-new-gnome-3-26-manchester">the latest GNOME desktop 3.26</a> as default desktop environment, powered by the latest linux kernel 4.13 series, which means that it offers support for the latest hardware components available on the market.</p>
<p>Wayland is now used as default display server in Ubuntu 17.10 instead of X11, but you can still use X.Org Server by selecting &#8220;Ubuntu on Xorg&#8221; option from the login screen, which is now powered by GDM (GNOME Display Manager) instead of LightDM. The Control Center as part of GNOME also updated with new UI, All-new navigation system with all sections listed on the left side of the window at a glance.</p>
<p>The latest application from GNOME 3.26 also included such as GNOME&#8217;s Calendar, Terminal, Simple Scan, Logs, Caribou etc., also include latest free open source software LibreOffice 5.4 as default office suite, Firefox 56 as default web browser, thunderbird email client 52.4 Rythmbox music player 3.4.1 and Shotwell photo manager 0.26,</p>
<p><a href="https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes">Ubuntu 17.10 Release notes</a> | <a href="http://releases.ubuntu.com/17.10/">Download Ubuntu 17.10</a></p>
</div>
                    <span class="meta"><span class="meta-info">Category</span> <a href="http://linuxscoop.com/categories/distribution" rel="tag">Distribution</a> <a href="http://linuxscoop.com/categories/review" rel="tag">Review</a></span>
                    <span class="meta"><span class="meta-info">Tag</span> <a href="http://linuxscoop.com/video_tag/gnome" rel="tag">Gnome</a> <a href="http://linuxscoop.com/video_tag/gnome-3-26" rel="tag">GNOME 3.26</a> <a href="http://linuxscoop.com/video_tag/ubuntu" rel="tag">Ubuntu</a> <a href="http://linuxscoop.com/video_tag/ubuntu-17-10" rel="tag">Ubuntu 17.10</a></span>
                </div>
				<div class="widget widget_text">			<div class="textwidget"><style type="text/css">
.adslot_2 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_2 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_2 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_2"
     style="display:inline-block;"
     data-ad-client="ca-pub-5098021910293048"
     data-ad-slot="4128150342"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 linuxscoop -->
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
		</div>			<div id="carousel-latest-mars-relatedvideo-widgets-2" class="carousel carousel-mars-relatedvideo-widgets-2 slide video-section"  data-ride="carousel">
					          		<div class="section-header">
          				                        	<h3>Related Videos</h3>
                        			            <ol class="carousel-indicators section-nav">
			            	<li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="0" class="bullet active"></li>
			                <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="1" class="bullet"></li> 			            </ol>
			            
                    </div><!-- end section header -->
                                       <div class="latest-wrapper">
                    	<div class="row">
		                     <div class="carousel-inner">
		                       				                       				                       		<div class="item active">
			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-28">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/mount-partition-automatically-start-ubuntu"><img width="230" height="150" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?resize=230%2C150 230w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?resize=165%2C108 165w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?zoom=2&amp;resize=230%2C150 460w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="52" data-permalink="http://linuxscoop.com/video/mount-partition-automatically-start-ubuntu/mount-partition-automatically-on-start-up-in-ubuntu" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?fit=899%2C506" data-orig-size="899,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mount Partition Automatically on Start Up In Ubuntu" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?fit=300%2C168" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Mount-Partition-Automatically-on-Start-Up-In-Ubuntu.png?fit=750%2C422" /></a>												<a href="http://linuxscoop.com/video/mount-partition-automatically-start-ubuntu"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="How to Mount Partition Automatically on Start Up In Ubuntu" href="http://linuxscoop.com/video/mount-partition-automatically-start-ubuntu">How to Mount Partition Automatically on Start Up In Ubuntu</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>160</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>1</span>
				
			</div>
			                                     </div> 
				                    			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-55">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/browse-get-google-web-fonts-ubuntu-desktop-using-typecatcher"><img width="230" height="150" src="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?resize=230%2C150 230w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?resize=165%2C108 165w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?zoom=2&amp;resize=230%2C150 460w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="56" data-permalink="http://linuxscoop.com/video/browse-get-google-web-fonts-ubuntu-desktop-using-typecatcher/browse-and-get-google-web-fonts-in-ubuntu-desktop-using-typecatcher" data-orig-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?fit=899%2C506" data-orig-size="899,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Browse and Get Google Web Fonts in Ubuntu Desktop Using TypeCatcher" data-image-description="" data-medium-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?fit=300%2C168" data-large-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Browse-and-Get-Google-Web-Fonts-in-Ubuntu-Desktop-Using-TypeCatcher.png?fit=750%2C422" /></a>												<a href="http://linuxscoop.com/video/browse-get-google-web-fonts-ubuntu-desktop-using-typecatcher"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="Browse and Get Google Web Fonts in Ubuntu Desktop Using TypeCatcher" href="http://linuxscoop.com/video/browse-get-google-web-fonts-ubuntu-desktop-using-typecatcher">Browse and Get Google Web Fonts in Ubuntu Desktop Using TypeCatcher</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>103</span><span class="heart"><i class="fa fa-heart"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			                                     </div> 
				                    			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-57">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/install-ubuntu-server-13-10-saucy-salamander"><img width="230" height="150" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?resize=230%2C150 230w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?resize=165%2C108 165w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?zoom=2&amp;resize=230%2C150 460w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="58" data-permalink="http://linuxscoop.com/video/install-ubuntu-server-13-10-saucy-salamander/how-to-install-ubuntu-server-13-10-saucy-salamander" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?fit=1366%2C768" data-orig-size="1366,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="How to Install Ubuntu Server 13.10 Saucy Salamander" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?fit=300%2C168" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/How-to-Install-Ubuntu-Server-13.10-Saucy-Salamander.png?fit=750%2C421" /></a>												<a href="http://linuxscoop.com/video/install-ubuntu-server-13-10-saucy-salamander"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="How to Install Ubuntu Server 13.10 Saucy Salamander" href="http://linuxscoop.com/video/install-ubuntu-server-13-10-saucy-salamander">How to Install Ubuntu Server 13.10 Saucy Salamander</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>89</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			                                     </div> 
				                    </div><div class="item">			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-66">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/installing-xampp-1-8-3-linux-ubuntu-derivatives"><img width="230" height="150" src="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?resize=230%2C150 230w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?resize=165%2C108 165w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?zoom=2&amp;resize=230%2C150 460w, https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="68" data-permalink="http://linuxscoop.com/video/installing-xampp-1-8-3-linux-ubuntu-derivatives/installing-xampp-1-8-3-for-linux-in-ubuntu-and-derivatives" data-orig-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?fit=900%2C563" data-orig-size="900,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Installing XAMPP 1.8.3 for Linux in Ubuntu and Derivatives" data-image-description="" data-medium-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?fit=300%2C187" data-large-file="https://i2.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-XAMPP-1.8.3-for-Linux-in-Ubuntu-and-Derivatives.jpg?fit=750%2C469" /></a>												<a href="http://linuxscoop.com/video/installing-xampp-1-8-3-linux-ubuntu-derivatives"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="Installing XAMPP 1.8.3 for Linux in Ubuntu and Derivatives" href="http://linuxscoop.com/video/installing-xampp-1-8-3-linux-ubuntu-derivatives">Installing XAMPP 1.8.3 for Linux in Ubuntu and Derivatives</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>785</span><span class="heart"><i class="fa fa-heart"></i>3</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			                                     </div> 
				                    			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-71">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/ubuntu-14-04-lts-trusty-tahr-daily-build-alpha-1"><img width="230" height="150" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=230%2C150 230w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=165%2C108 165w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?zoom=2&amp;resize=230%2C150 460w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="72" data-permalink="http://linuxscoop.com/video/ubuntu-14-04-lts-trusty-tahr-daily-build-alpha-1/ubuntu-14-04-lts-trusty-tahr" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=900%2C563" data-orig-size="900,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Ubuntu 14.04 LTS Trusty Tahr" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=300%2C187" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Ubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=750%2C469" /></a>												<a href="http://linuxscoop.com/video/ubuntu-14-04-lts-trusty-tahr-daily-build-alpha-1"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="Ubuntu 14.04 LTS Trusty Tahr Daily Build Alpha 1" href="http://linuxscoop.com/video/ubuntu-14-04-lts-trusty-tahr-daily-build-alpha-1">Ubuntu 14.04 LTS Trusty Tahr Daily Build Alpha 1</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>71</span><span class="heart"><i class="fa fa-heart"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			                                     </div> 
				                    			                       		
			                       		<div class="col-sm-4 col-xs-6 item responsive-height mars-relatedvideo-widgets-2-87">
			                       			<div class="item-img">
			                                <a href="http://linuxscoop.com/video/installing-numix-icon-pack-in-ubuntu-14-04-lts"><img width="230" height="150" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?resize=230%2C150" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?resize=230%2C150 230w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?resize=165%2C108 165w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?zoom=2&amp;resize=230%2C150 460w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?zoom=3&amp;resize=230%2C150 690w" sizes="(max-width: 230px) 100vw, 230px" data-attachment-id="88" data-permalink="http://linuxscoop.com/video/installing-numix-icon-pack-in-ubuntu-14-04-lts/installing-numix-icon-in-ubuntu-14-04-lts" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?fit=800%2C600" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Installing Numix Icon in Ubuntu 14.04 LTS" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?fit=300%2C225" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Installing-Numix-Icon-in-Ubuntu-14.04-LTS.png?fit=750%2C563" /></a>												<a href="http://linuxscoop.com/video/installing-numix-icon-pack-in-ubuntu-14-04-lts"><div class="img-hover"></div></a>
											</div>				                                
                                            <h3><a title="Installing Numix Icon Pack in Ubuntu 14.04 LTS" href="http://linuxscoop.com/video/installing-numix-icon-pack-in-ubuntu-14-04-lts">Installing Numix Icon Pack in Ubuntu 14.04 LTS</a></h3>
											
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>1567</span><span class="heart"><i class="fa fa-heart"></i>7</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
			                                     </div> 
				                    </div> 
		                        </div>
                            </div>
                    </div>
                </div><!-- /#carousel-->
										
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark';
var disqus_identifier = '2546 http://linuxscoop.com/?post_type=video&#038;p=2546';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'linuxscoops';
var disqus_title = "What&#8217;s New in Ubuntu 17.10 Artful Aardvark";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
				<div class="col-sm-4 sidebar">
		<div class="widget widget_text">			<div class="textwidget"><style type="text/css">
.adslot_1 { width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 300px; height: 250px; } }
@media (min-width:800px) { .adslot_1 { width: 336px; height: 280px; } }
</style>
<ins class="adsbygoogle adslot_1"
     style="display:inline-block;"
     data-ad-client="ca-pub-5098021910293048"
     data-ad-slot="7804439034"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 LinuxScoop -->
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
		</div><div class="widget mars-subscribox-widget"><h4 class="widget-title">Follow and Subscribe</h4>			        <div class="social-counter-item">
	            <a target="_blank" href="https://facebook.com/linuxscoop">
	                <i class="fa fa-facebook"></i>
	                <span class="counter">5278</span>
	                <span class="counter-text">Fans</span>
	            </a>
	        </div>
                	        <div class="social-counter-item">
	            <a target="_blank" href="https://twitter.com/linuxscoop">
	                <i class="fa fa-twitter"></i>
	                <span class="counter">1136</span>
	                <span class="counter-text">Followers</span>
	            </a>
	        </div>
                	        <div class="social-counter-item">
	            <a target="_blank" href="https://plus.google.com/+LinuxScoop">
	                <i class="fa fa-google-plus"></i>
	                <span class="counter">1617</span>
	                <span class="counter-text">Fans</span>
	            </a>
	        </div>
                        	        <div class="social-counter-item">
	            <a target="_blank" href="https://youtube.com/user/linuxscoop">
	                <i class="fa fa-youtube"></i>
	                <span class="counter">36724</span>
	                <span class="counter-text">Subscribers</span>
	            </a>
	        </div>
                
        	        <div class="social-counter-item last subscribe">
	            <a href="#" data-toggle="modal" data-target="#subscrib-modal">
	                <i class="fa fa-rss"></i>
	                <span class="counter">0</span>
	                <span class="counter-text">Subscribers</span>
	            </a>
	        </div>
        
			<!-- Modal -->
			<div class="modal fade" id="subscrib-modal" tabindex="-1" role="dialog" aria-labelledby="subscrib-modal-label" aria-hidden="true">
			  <div class="modal-dialog">
			    <div class="modal-content">
			      <div class="modal-header">
			        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			        <h4 class="modal-title" id="subscrib-modal-label">Subscribe</h4>
			      </div>
			      <div class="modal-body">
					<form method="post" role="form" action="" name="mars-subscribe-form" id="mars-subscribe-form">
					  <div class="form-group name">
					    <label for="name">Your Name</label>
					    <input type="text" class="form-control" id="name">
					  </div>
					  <div class="form-group email">
					    <label for="email">Your Email Address</label>
					    <input type="email" class="form-control" id="email">
					  </div>
					  <div class="checkbox">
					    <label>
					      <input name="agree" id="agree" type="checkbox"> <a href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark">User Agreement & Privacy Policy</a>
					    </label>
					  </div>
					  <input type="hidden" id="mars_subscrib" name="mars_subscrib" value="6bb704f679" /><input type="hidden" name="_wp_http_referer" value="/video/whats-new-in-ubuntu-17-10-artful-aardvark" />					  <button type="submit" class="btn btn-primary">Register</button>
					  <input type="hidden" name="submit-label" value="Register">
					  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
					  <input type="hidden" name="referer" id="referer" value="2546">
					</form>
			      </div>
			    </div>
			  </div>
			</div>
		   
		</div><div class="widget widget_text"><h4 class="widget-title">Like us on Facebook</h4>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=848282821934241";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/linuxscoop" data-width="360" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/linuxscoop"><a href="https://www.facebook.com/linuxscoop">Linux Scoop</a></blockquote></div></div></div>
		</div>			          		<div class="row video-section meta-maxwidth-360">
          	          		                	<div class="col-sm-12 section-header">
	          		          			                        	<h3><i class="fa fa-play"></i> Popular Videos</h3>
                                                	                    		                                        </div>
					<!-- 2 columns -->
                   	                   		                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark" title="What&#8217;s New in Ubuntu 17.10 Artful Aardvark"><img width="360" height="240" src="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?resize=360%2C240" class="img-responsive wp-post-image" alt="" srcset="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?resize=360%2C240 360w, https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?resize=295%2C197 295w, https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2547" data-permalink="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark/whats-new-in-ubuntu-17-10-artful-aardvark-2" data-orig-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What&#8217;s New in Ubuntu 17.10 Artful Aardvark" data-image-description="" data-medium-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2017/10/whats-new-in-ubuntu-17-10-artful.jpg?fit=750%2C422" /></a>								<a href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/whats-new-in-ubuntu-17-10-artful-aardvark">What&#8217;s New in Ubuntu 17.10 Artful Aardvark</a></h3>
							
			<div class="meta"><span class="date">1 min ago</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/gnome-3-14-video-review-and-screenshot-tours" title="Gnome 3.14 : Video Review and Screenshot Tours"><img width="360" height="240" src="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?resize=360%2C240" class="img-responsive wp-post-image" alt="" srcset="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?resize=360%2C240 360w, https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?resize=295%2C197 295w, https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="314" data-permalink="http://linuxscoop.com/video/gnome-3-14-video-review-and-screenshot-tours/gnome-3-14-video-review-and-screenshot-tours-2" data-orig-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?fit=899%2C506" data-orig-size="899,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gnome 3.14 : Video Review and Screenshot Tours" data-image-description="" data-medium-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?fit=300%2C168" data-large-file="https://i0.wp.com/linuxscoop.com/wp-content/uploads/2014/10/Gnome-3.14-Video-Review-and-Screenshot-Tours.png?fit=750%2C422" /></a>								<a href="http://linuxscoop.com/video/gnome-3-14-video-review-and-screenshot-tours"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/gnome-3-14-video-review-and-screenshot-tours">Gnome 3.14 : Video Review and Screenshot Tours</a></h3>
							
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>70</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/fedora-22-alpha-gnome-edition-video-overview-and-screenshot-tours" title="Fedora 22 Alpha Gnome Edition : Video Overview and Screenshot Tours"><img width="360" height="240" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?resize=360%2C240" class="img-responsive wp-post-image" alt="Fedora 22 Alpha GNOME Edition" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?resize=360%2C240 360w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?resize=295%2C197 295w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1239" data-permalink="http://linuxscoop.com/video/fedora-22-alpha-gnome-edition-video-overview-and-screenshot-tours/fedora-22-alpha-gnome-edition" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?fit=1024%2C640" data-orig-size="1024,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fedora 22 Alpha GNOME Edition" data-image-description="&lt;p&gt;Fedora 22 Alpha GNOME Edition&lt;/p&gt;
" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?fit=300%2C188" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/03/Fedora-22-Alpha-GNOME-Edition.jpg?fit=750%2C469" /></a>								<a href="http://linuxscoop.com/video/fedora-22-alpha-gnome-edition-video-overview-and-screenshot-tours"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/fedora-22-alpha-gnome-edition-video-overview-and-screenshot-tours">Fedora 22 Alpha Gnome Edition : Video Overview and Screenshot Tours</a></h3>
							
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>72</span><span class="heart"><i class="fa fa-heart"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/lubuntu-14-04-lts-trusty-tahr-video-review" title="Lubuntu 14.04 LTS Trusty Tahr : Video Review"><img width="360" height="240" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=360%2C240" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=360%2C240 360w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?resize=295%2C197 295w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="116" data-permalink="http://linuxscoop.com/video/lubuntu-14-04-lts-trusty-tahr-video-review/lubuntu-14-04-lts-trusty-tahr" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=900%2C506" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Lubuntu 14.04 LTS Trusty Tahr" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Lubuntu-14.04-LTS-Trusty-Tahr.jpg?fit=750%2C422" /></a>								<a href="http://linuxscoop.com/video/lubuntu-14-04-lts-trusty-tahr-video-review"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/lubuntu-14-04-lts-trusty-tahr-video-review">Lubuntu 14.04 LTS Trusty Tahr : Video Review</a></h3>
							
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>71</span><span class="heart"><i class="fa fa-heart"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/linux-mint-17-qiana-xfce-edition-video-review" title="Linux Mint 17 Qiana XFCE Edition : Video Review"><img width="360" height="240" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?resize=360%2C240" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?resize=360%2C240 360w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?resize=295%2C197 295w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="173" data-permalink="http://linuxscoop.com/video/linux-mint-17-qiana-xfce-edition-video-review/linux-mint-17-qiana-xfce-edition" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?fit=900%2C506" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Linux Mint 17 Qiana XFCE Edition" data-image-description="" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2014/09/Linux-Mint-17-Qiana-XFCE-Edition.jpg?fit=750%2C422" /></a>								<a href="http://linuxscoop.com/video/linux-mint-17-qiana-xfce-edition-video-review"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/linux-mint-17-qiana-xfce-edition-video-review">Linux Mint 17 Qiana XFCE Edition : Video Review</a></h3>
							
			<div class="meta"><span class="date">3 years ago</span><span class="views"><i class="fa fa-eye"></i>71</span><span class="heart"><i class="fa fa-heart"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                	
						<div class="col-sm-6 item responsive-height">
							<div class="item-img">
							<a href="http://linuxscoop.com/video/james-anderson-84-year-old-linux-community-volunteer-sends-linux-pcs-to-africa" title="James Anderson : 84 Year-Old Linux Community Volunteer Sends Linux PCs to Africa"><img width="360" height="240" src="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?resize=360%2C240" class="img-responsive wp-post-image" alt="james anderson Linux Community Volunteer" srcset="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?resize=360%2C240 360w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?resize=295%2C197 295w, https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1373" data-permalink="http://linuxscoop.com/video/james-anderson-84-year-old-linux-community-volunteer-sends-linux-pcs-to-africa/james-anderson-linux-community-volunteer" data-orig-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?fit=1024%2C576" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james anderson Linux Community Volunteer" data-image-description="&lt;p&gt;james anderson Linux Community Volunteer&lt;/p&gt;
" data-medium-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/linuxscoop.com/wp-content/uploads/2015/05/james-anderson-Linux-Community-Volunteer.jpg?fit=750%2C422" /></a>								<a href="http://linuxscoop.com/video/james-anderson-84-year-old-linux-community-volunteer-sends-linux-pcs-to-africa"><div class="img-hover"></div></a>
							</div>                                
							<h3><a href="http://linuxscoop.com/video/james-anderson-84-year-old-linux-community-volunteer-sends-linux-pcs-to-africa">James Anderson : 84 Year-Old Linux Community Volunteer Sends Linux PCs to Africa</a></h3>
							
			<div class="meta"><span class="date">2 years ago</span><span class="views"><i class="fa fa-eye"></i>71</span><span class="heart"><i class="fa fa-heart"></i>5</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
								</div>
						                                    </div><!-- /#carousel-->
							</div>
			</div><!-- /.row -->
	</div><!-- /.container -->
	<div id="footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-3 widget mars-keycloud-widgets"><h4 class="footer-widget-title">Tags Cloud</h4><a href="http://linuxscoop.com/video_tag/desktop-environment" class="tag-cloud-link tag-link-58 tag-link-position-1" style="font-size: 10.573529411765pt;" aria-label="Desktop Environment (24 items)">Desktop Environment</a> <a href="http://linuxscoop.com/video_tag/fedora" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 8pt;" aria-label="Fedora (13 items)">Fedora</a> <a href="http://linuxscoop.com/video_tag/gnome" class="tag-cloud-link tag-link-45 tag-link-position-3" style="font-size: 9.75pt;" aria-label="Gnome (20 items)">Gnome</a> <a href="http://linuxscoop.com/video_tag/kde" class="tag-cloud-link tag-link-42 tag-link-position-4" style="font-size: 8.5147058823529pt;" aria-label="KDE (15 items)">KDE</a> <a href="http://linuxscoop.com/video_tag/kde-plasma-5" class="tag-cloud-link tag-link-80 tag-link-position-5" style="font-size: 9.1323529411765pt;" aria-label="KDE Plasma 5 (17 items)">KDE Plasma 5</a> <a href="http://linuxscoop.com/video_tag/linux-mint" class="tag-cloud-link tag-link-14 tag-link-position-6" style="font-size: 9.9558823529412pt;" aria-label="Linux Mint (21 items)">Linux Mint</a> <a href="http://linuxscoop.com/video_tag/mate-desktop" class="tag-cloud-link tag-link-61 tag-link-position-7" style="font-size: 8.8235294117647pt;" aria-label="MATE Desktop (16 items)">MATE Desktop</a> <a href="http://linuxscoop.com/video_tag/ubuntu" class="tag-cloud-link tag-link-9 tag-link-position-8" style="font-size: 15pt;" aria-label="Ubuntu (66 items)">Ubuntu</a> <a href="http://linuxscoop.com/video_tag/ubuntu-16-04" class="tag-cloud-link tag-link-196 tag-link-position-9" style="font-size: 8.5147058823529pt;" aria-label="Ubuntu 16.04 (15 items)">Ubuntu 16.04</a> <a href="http://linuxscoop.com/video_tag/xfce" class="tag-cloud-link tag-link-36 tag-link-position-10" style="font-size: 8.8235294117647pt;" aria-label="XFCE (16 items)">XFCE</a></div><div class="col-sm-3 widget mars-connected-widget"><h4 class="footer-widget-title">Stay Connected</h4><ul class="list-unstyled social"><li><a href="https://facebook.com/linuxscoop"><i class="fa fa-facebook"></i> Facebook</a></li><li><a href="https://twitter.com/linuxscoop"><i class="fa fa-twitter"></i> twitter</a></li><li><a href="https://plus.google.com/+LinuxScoop"><i class="fa fa-google-plus"></i> Google Plus</a></li><li><a href="http://instagram.com/linuxscoop"><i class="fa fa-instagram"></i> Instagram</a></li><li><a href="http://linuxscoop.tumblr.com/"><i class="fa fa-tumblr"></i> Tumblr</a></li><li><a href="https://youtube.com/user/linuxscoop"><i class="fa fa-youtube"></i> Youtube</a></li><li><a href="http://linuxscoop.com/feed/rss"><i class="fa fa-rss"></i> RSS</a></li></ul></div><div class="col-sm-3 widget widget_text"><h4 class="footer-widget-title">About Linux Scoop</h4>			<div class="textwidget"><p>Linux Scoop is the site dedicated for Linux and Open Source Apps video sharing. It also allow user to submit video about linux distribustion review, open source application review, open source apps how to and videos related to linux and open source.</p>
</div>
		</div><div class="col-sm-3 widget widget_nav_menu"><h4 class="footer-widget-title">Information</h4><ul id="menu-menu-custom" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189 depth"><a href="http://linuxscoop.com/about">About Us</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188 depth"><a href="http://linuxscoop.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186 depth"><a href="http://linuxscoop.com/register">Register</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187 depth"><a href="http://linuxscoop.com/submit-video">Submit Video</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185 depth"><a href="http://linuxscoop.com/profile">Profile</a></li>
</ul></div>			</div>
			<div class="copyright">
				<p>Copyright 2017 By <a href="http://linuxscoop.com">Linux Scoop</a> All rights reserved.</p>            </div>
		</div>
	</div><!-- /#footer -->
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'linuxscoops';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Histats.com  START  (aync)-->
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,2329199,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('http://s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?2329199&101" alt="html hit counter" border="0"></a></noscript>
<!-- Histats.com  END  -->
	<script src="http://dashboard.socialtools.fm/socialfm.js?code=10c56202181b97232cb87f41a061a341939483d2" type="text/javascript"></script>
	<div style="display:none">
	</div>
<style>body{font-family:Lato;}h1,h2,h3,h4,h5,h6 {font-family:!important}#navigation-wrapper ul.menu li a{font-family:, sans-serif!important;}</style><script type='text/javascript' src='http://linuxscoop.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/ie8/jquery.placeholder.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/jquery.matchheight-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/functions.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/jquery.cookie.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/bootstrap-multiselect.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/jquery.form.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/ajax_handled.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-content/themes/videotube/assets/js/loading-more.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxscoop.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'85469811',post:'2546',tz:'0',srv:'linuxscoop.com'} ]);
	_stq.push([ 'clickTrackerInit', '85469811', '2546' ]);
</script>
 
</body>
</html>
<!-- Dynamic page generated in 7.179 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-20 14:07:18 -->

<!-- Compression = gzip -->
<!-- super cache -->